downloads » 10 tips de Excel que pocos conocen

10 tips de Excel que pocos conocen

Aquí hay 10 tips de Excel que pocos conoces, explicados con ejemplos, y que por su utilidad que pueden ayudarte mucho:

  1. Utilizar la función “BUSCARV”: Esta función te permite buscar un valor en un rango de celdas y devuelve el valor de una celda en una fila o columna específica. Por ejemplo, si quieres buscar el salario de un empleado con el número de identificación 12345 en la tabla siguiente:
Número de identificaciónNombreSalario
12345Maria$50,000
67890Juan$60,000
98765Pedro$40,000

Puedes usar la fórmula =BUSCARV(12345,A2:A4,C2:C4) para devolver el valor “$50,000”.

  1. Utilizar la función “SI.ERROR”: Esta función te permite controlar los errores en tus fórmulas. Por ejemplo, si tienes una celda con una fórmula que puede devolver un error, como una división por cero, puedes usar la función SI.ERROR para mostrar un valor en su lugar. Por ejemplo, puedes usar la fórmula =SI.ERROR(A1/B1, “Error”) para mostrar el texto “Error” en lugar del error #DIV/0! si la división en A1/B1 da como resultado un error.
  2. Utilizar la función “REFERENCIA”: Esta función te permite hacer referencia a un rango de celdas de manera dinámica. Por ejemplo, si tienes una tabla con datos y quieres sumar solo las celdas que contienen valores mayores a 1000, puedes usar la fórmula =SUMA(SI(A1:A10>1000,A1:A10)) para sumar solo las celdas que cumplen esa condición. La función REFERENCIA es útil cuando quieres hacer referencia a un rango de celdas que puede cambiar a medida que agregues o elimines datos de la tabla.
  3. Utilizar el atajo de teclado “Ctrl + Shift + Enter”: Cuando estés escribiendo una fórmula que utiliza una función matricial, como la función SI o la función SUMA.SI, necesitarás presionar Ctrl + Shift + Enter para aplicar la fórmula a todo el rango de celdas. De lo contrario, la fórmula solo se aplicará a la primera celda del rango.
  4. Utilizar el atajo de teclado “Ctrl + Shift + #”: Este atajo formatea la celda o celdas seleccionadas como fecha en el formato de dd-mmm-aa. Por ejemplo, si tienes una celda con el valor “20221231” y utilizas este atajo de teclado, la celda se formateará como “31-dic-22”. Este atajo de teclado es útil cuando necesitas cambiar rápidamente el formato de una o varias celdas a fecha. También puedes usar otros atajos de teclado para cambiar el formato de celdas a número, porcentaje o moneda, entre otros. Por ejemplo, “Ctrl + Shift + $” formatea la celda o celdas seleccionadas como moneda, y “Ctrl + Shift + %” formatea la celda o celdas seleccionadas como porcentaje.
  5. Usar la función “HOY()” para insertar la fecha actual en una celda. Esta función es útil para llevar un seguimiento de cuándo se realizaron ciertas acciones en una hoja de cálculo. Por ejemplo, puedes usar la fórmula “=HOY()” en una celda para insertar la fecha actual.
  6. Utilizar la función “SI()” para realizar cálculos condicionales. Esta función permite evaluar si una condición es verdadera o falsa y devolver un valor específico en función del resultado. Por ejemplo, puedes usar la fórmula “=SI(A1>B1, “A es mayor”, “B es mayor o igual a A”)” para comparar los valores en las celdas A1 y B1 y devolver un mensaje dependiendo de cuál sea mayor.
  7. Usar la función “BUSCARV()” para buscar un valor específico en un rango de celdas. Esta función es útil para buscar valores específicos en grandes conjuntos de datos. Por ejemplo, puedes usar la fórmula “=BUSCARV(A1, B1:B10, 2)” para buscar el valor en la celda A1 en el rango de celdas B1 a B10 y devolver el valor de la celda dos columnas a la derecha del valor encontrado.
  8. Usar la función “CONTAR.SI()” para contar el número de celdas que cumplen con una determinada condición. Esta función es útil para hacer un seguimiento de ciertos datos en una hoja de cálculo. Por ejemplo, puedes usar la fórmula “=CONTAR.SI(A1:A10, “>5″)” para contar el número de celdas en el rango A1 a A10 que tienen un valor mayor a 5.
  9. Usar la función “PROMEDIO.SI()” para calcular el promedio de un conjunto de celdas que cumplen con una determinada condición. Esta función es útil para calcular promedios de subconjuntos de datos en lugar de todos los datos en un rango. Por ejemplo, puedes usar la fórmula “=PROMEDIO.SI(A1:A10, “>5″)” para calcular el promedio de todas las celdas en el rango A1 a A10 que tienen un valor mayor a 5.